August 2019 Release Notes - Moodle

Supported Versions

Kaltura will provide ongoing support for the last 3 releases of Moodle versions. Currently supported versions are: Moodle 3.7, 3.6, 3.5. 

Version 4.2.4

These release notes pertain to the Kaltura Video Plugin for Moodle v4.2.3, released August 2019. This version includes added support for Moodle 3.7, 3.6, 3.5, and rely on Kaltura KAF version 5.88.x. 

What's New in this Version

  • Support for Moodle version 3.7 - this version supports Moodle v3.7. 

Resolved Issues

Ticket Number

Description

SUP-18923

The issue where the Kaltura iFrame is too low was fixed.

KMS-19614The issue where the plugin creates hyperlinks with too many http calls (GIT #214) was fixed.
SUP-18609My Media displays correctly when navigation configuration changes.
KMS-19643Button classes were added for Bootstrap based themes (GIT #211)


In This Article