Does the KMS GO app work on On-Prem Platform?

If your On-Prem version contains the Kmsapi module the KMS GO app should be configurable. However, you must have the latest Kmsapi module for the app to work, Contact your Kaltura customer representative for information about updating the Kmsapi module.

In This Article
Was this article helpful?
Thank you for your feedback!