Which TLS version is required for the app to work on iOS?

KMS GO on iOS is supported with TLS 1.2 and above.

In This Article
Was this article helpful?
Thank you for your feedback!