Software Requirements

The following are the minimum software requirements for VQ to operate:

  • KMS/KAF – 5.80.11  – SaaS customers will automatically be upgraded to this version.
  • Quiz Creator (Kaltura Video Editing Tools) – 2.0 – SaaS customers will automatically get this version.
  • Player – The Quiz player (ID can be found in Quiz module) should be version 2.70 or later. Some features in the Quiz require an upgrade to the player, please see the Release Notes for specific details. 

Updating the Player version is done through the Player Studio (See the Universal Studio Information Guide for more information) or in some cases through the KMS admin.

In This Article
Was this article helpful?
Thank you for your feedback!