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Kaltura Video Package for Moodle 4.x Installation Guide
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Overview

This document details the steps required to install the Kaltura Video Package for Moodle
4.0 and later. Moodle 4.x supports using Kaltura Video package with both LTI 1.1 and LTI
1.3, so you can upgrade your Moodle version into 4.x separately from upgrading the
version of your LTI integration.

* If you are using Moodle 3.x, follow the instructions in the Kaltura Video Package for
Moodle 3.x Installation Guide.

* If you want to upgrade your Moodle 4.x integration from LTI 1.1 to LTI 1.3 please follow
the Kaltura Video Package for Moodle 4.x upgrade for LTI 1.3 guide.

Prerequisites

e A Kaltura account:
o Partner ID (“pid”), e.qg.,
o Admin secret, e.qg.,
o Client ID from Hosted module (for LTI 1.3 only)
e A Kaltura Application Framework (KAF) instance URL, e.qg.,
https://12345 kaf.kaltura.com
e Minimum Moodle version 4.x

KAF pre-configurations

1. Login to your KAF Configuration Management page
(https://{your KAF base URL}/admin).
2. Navigate to the Hosted module
(https.//{your KAF base URL}/admin/config/tab/hosted).
3. Please select the LTI version you'd like to use and set the KAF configurations
according to that.
a. Configurations for LTI 1.1 (if you wish to use LTI 1.3 please skip this step):
a. Set the authMethod field = “Iti".
b. Configurations for LTI 1.3 (if you wish to use LTI 1.1 please skip this step):
a. Set the authMethod field = “Iti1.3”. This displays the fields listed in steps 2 -
6.
b. Set Itil3PlatformOidcAuthUrl =
https://{your Moodle domain}/local/kaltura/auth.php
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c. Set Itil3AuthTokenUrl = https://{ your Moodle domain}/mod/lti/token.php

d. Set Itil3KeysUrl = https://{your Moodle domain}/mod/lti/certs.php

e. Scroll down to the LTI3service section and click the Generate key pair here.
This generates the keys.

it} Service Privateey Service Privale Key - this & used o &

f. In the Certificate Generator frame, click Use to have the key pairs saved to
the Itil3ServicePrivateKey and Itil3ServicePublicKey fields.

Certificate Generator

Copy the pair, and use them in the configuration

Private Key

—-—BEGIN PRIVATE KEY-—— :
MIIEvwiBADANBgkghkiGOw0BAQEFAASCBKKwggSIAgEAACIBAQDGID7QTn8sVSX0
eNFFRQFjj1wAn9W/gjeUgOF OKm45HO CuxpvémGbTsY 1MK3RCORZ/46kWWozJJJK
SR13G4pAVNDOPKZSrSABRVKIVTSHJENZ GPJ2xLvQrCegDAMW+sbNjL33Upnk

Qs Z5TsGLMY TJKAIDJUdE)WHIIUTAWKOr 5XgeHfrLxkeXpdrdY4VUXTIewPRONCo
EqoKj++47eYy5JoKuQyT6T 1Hjferhm3SZ83U00P1 ZbfUxOkGb23w3HxREockprac
mRMwJD3vI79/j91081Jmz+HgDQyQ6ZhyI9mYYrOmTRIMGIG4pjoiR 1WXWsvie
[THOO/KSpAgMBAAECggEATSU4CESKotine RubUr0mVQNDVDICRIPbnEgQE2aDhw
MnKg3+frRdhZp+VyyhhiByv9DQF R4q1CPAEUFpAI4COfotEUOLF 1VDJGbDUQsoQU
9bkginc2eEfrAzt310cixgrbZwrUDAmEZ B/Ivy2HBIUUFBPocshSWZth+joSg6HM y:
Public Key:

pe-BEGIN PUBLIC KEY----
MIIBIJANBgkghkiGOWOBAQEFAAOCAQBAMIIBCgKCAQEAGIQ+0ES/LFUIBHRRUUB
X449cAIVVEOIINBTipUOR2grsab+phm07GNTINOQIEWT+OpFigMySSZEkddxuk
QLzWzj5GUQ5IAAULSJD0TB4XKB2R]yds STOKwWUOAWP/TCPrGZYy391KZ5ELGeUTE
1zGEyZAlgybnRI1hyCFEwFitKyOV4Hh36y8ZHIGeKyWOFVF05XsDOMTUKBKgColv
u03mMuSaCrkMk+k9R4 3+g4Zt0mIN1DIDIWWIIMT pBmOtENxEURKHJKa2nJkZsCQ9
(TieN4/ZZdaPNSZs/MEgOMkOmMY cpfZmGKzqdU0dShpRuKY6lkdViirLdnuxztP50

aQIDAQAB

F----END PUBLIC KEY-----

Uﬁ" Close

4. Scroll to the bottom of the Hosted module settings and click Save.

Installation Background

1. Local plug-in used to:
a. Store configuration data and the Kaltura PHP client library (local/kaltura)
b. Display the user's My Media repository (local/mymedia)

2. Video assignment module, equivalent to the video assignment type for the Kaltura
plug-in for Moodle 4.x

3. Video resource module, equivalent to the video resource type for the Kaltura plug-in
for Moodle 4.x

4. Filter plug-in, used to display Kaltura video embed inside rich-text markups
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Installation Process

To install the Kaltura Video Package 4.4.6

1. Download the latest Kaltura Video Package to your Moodle root directory from

2. Unzip the downloaded file into Moodle root directory.

3. Browse to the Moodle home screen and follow the Moodle installation wizard.
a. Click Continue at the bottom of the welcome screen.

Installation

Moodle - Modular Object-Oriented Dynamic Learning Environment

Copyright notice

Copyright (C) 1999 onwards Martin Dougiamas (nttps://moadie.com)

This program is fres software: you can redistribute it and/or madify it under the terms of the GNU General Public License a5 published by the Free Software Foundation,

either version 3 of the License. or {at your option) any later version.

This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR

Confirm

A PARTICULAR PURPOSE,

See the Moodle License information page for full details: httpsy//docs moodle.org/dev/License

Have you read these conditions and understaad them?

b. Click Continue after server check.

Installation - Moodle 4.0+ (Build: 20220423)
Moodle 4.0+ (Build: 20220423)

For information about this version of Meodle, please see the online Release Notes

Server checks

Name
unicode
database

php
pereunicode
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_extension
php_setting
php_setting

php_setting

Your server

Information

mariadb (5.5.5-10.4.12-MariaDE)

iconv
mbstring
curl
openss|
tokenizer
xmirpe
soap
ctype

zip

2l

ad
simplexm!

spl

xmireader
intl

Json

hash

fileinto
sodium

exi
mennory_limit
file_uploads

opcache.enzble

meets all minimum req

Report
&' must be installed and enabled(#

& version 102,29 is required and you are running 1041202

& version 7.3.0 is required and you are running 74292

& snould be insta

and enabled for best resu

& must be instal

& must be installed 2

& must be installed and enabled(?

& must be installed and enabled(#'

& should be installed and enabled for be:

& must be installed a
& must be installed ai
& must be installed 2
&' must be installed a
&' must be installed

& must be installed a

& must be installed 2

& must be installed ai

&' must be installed and en:
&' must be installed and en:
&' must be installed and enable
& must be installed and en:

& must be installed and en:

& must be installed and en:

& snould be instalied and enabled for best

& snould be instalied and enabled for be:
& recommended setting detected(#'
& recommended setting detected(

& recommended setting detected(d

Plugin

Status

(== < < D0 = 0 < < = = < <= < B < < = < 2 = B = < = = D < = = = 2

X

here.

c. Please wait while installation is processed. When finished, the Continue button is

displayed.
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tinymce_moodleimage

Success

tinymce_moodlemedia

Success

tinymce_moodilenolink

Success

tinymce_pdw

Success

tinymce_spellchecker

Success

tinymce wrap

Success

logstore _database

Success

logstore _legacy

Success

logstore standard

Success

d. Fill in the relevant information and click Update Profile.

Installation

je you should configure your main administratar account which will have complete control over th
a5 well 25 a valid email address. You c

Make sure you give it 3 secure ussrmame and

= admin sccounts later on.

Expand al
v General
Usernzme > | admin )
Choase 2n authentication © Manuslaccounts
method
The password must hav at least @ characters, at least 1 digit(s]. at lsast 1 lower case lettaris). at least 1 upper case lecter(s).
atleast 1 special character(s) such as as % - or
Mew pazsword oo k1o snter et | @
Force password change @
First name o | Admin \
Sumame o | User \
Emsil address o | ‘
Email display (7] | Allgw everyone to see my email address $
City/town |
Select a country | Select a country.
Timezone e timezone (Europe/London) %
Description )
2

HTML format s

> Additional names

®Optional

e. Fill in settings for the front page. Click 'Save changes'.
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Installation

New settings - Site home settings

Full site name ‘ ‘
wireme L

Short name for site (eg single word) ‘ ‘

Site home summary [

This summary can be gisplayed on the site home using the course/site summary block.

New settings - Location settings

Defaulttmezene [ ¢ rope/iondon & | petaul: Europe/iondon

This s the default timezone for displaying dates - each user can override this setting In their profile, Cron tasks and other
server settings are specified in this tmezone. You should change the setting if it shows as “Invalid timezone

New settings - Manage authentication

sefregstraton (o ¢ |petautt Disable
regiterath )
f an authentication plugin, such as email-based seff-registration, is selected, then it enables potential users to register

themselves and create accounts. This results in the pessioility of spammers creating accounts in erder to use forum posts,
blog entries etc. for spam, To avaid this risk, self-registration shoud be disabled or limited by Allowed email domains setting.

New settings - Support contact

Support email ‘
vpporemas

#SMTR is config

ured on this site and = support page is not set, this emai addre
the support form. If sending fails, the email address will be displayed to log;

essages submitted through

Save changes

4. Enter the Kaltura credentials (or verify that they were entered correctly) by going to
the "Site Administration" area. Then search for "Kaltura package libraries" at the bar
on your right-hand side. Click "Kaltura package libraries" in the search results.

MDL-40 Home Dashboard My courses Site administration Q © AU v Edit mode @ )

Site administration ‘ Kaltura package libraries I:’

General Users Courses Grades Plugins Appearance Server More v

Search results

Kaltura package libraries

Administration / Plugins / Local plugins / Kaltura package libraries

5. Enter the following information:

a. KAF URI: It should have the format https://{your KAF_URL}. For example,
https://123456.kaf.kaltura.com, or https://123456-1.kaf.kaltura.com, or
https://kaltura.kaf.university.edu
PLEASE NOTE: The "https://" is required. Do not include an ending "/".

b. Server URI: By default this should be www.kaltura.com . For most use cases, this
should not need to change.

c. Partner ID: This is your Kaltura account number also referred to as a Partner ID
(PID). The PID can be found on the Integration Settings page of the Kaltura
Management Console. For more information, see Integration Settings.

d. Please select the LTI version you'd like to use and set the following configurations

Copyright © 2024 Kaltura Inc. All Rights Reserved. Designated trademarks and brands are the property of their respective owners. Use of this document
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according to that:

a. Configurations for LTI 1.1 (if you wish to use LTI 1.3 please skip this step):
Admin Secret: This is an alphanumeric string used for integrations. The
admin secret can be found on the Integration Settings page of the Kaltura
Management Console. For more information, see Integration Settings.

b. Configurations for LTI 1.3 (if you wish to use LTI 1.1 please skip this step):
Copy the Client ID value and paste it into the KAF Hosted module's
Itil3Clientld setting, scroll to the bottom of the Hosted module settings and
click Save.

e. Enable Trace Logging: Checked
f. Enable Clone Submission: Unchecked (unless needed)
g. Click Save changes.

Kaltura package libraries

KAF configuration

KAFURL [ ptips j7amwi kaf kaltura.com | Default: Empty
ocal_iatra [kafoi J
Type In the server URI of your KAF instance
Server URL [y attura.com | Derault: www kaltura.com
local_katrs o L J

Type in the server URI you want to connect to. Otherwise just type in the default settings (This setting is used for migration purposes)

LTIversion [ 113 ¢ |Defautt: LTI 1.0/1.1
L
Choose which LTI version the account works with
Partner id

local_kaliura | partner_id

Default: Empty

Enter the partner id for your account

Client ID ‘

Should be used in the KAF hested module

Enable trace logging [ Default No
local_kaltura | enabe_logging

If enabled, all requests and responses to and from Kaltura are logged. These logs can be used by Kaltura support to diagnose any problems encountered
Enabling this setting may affect Moodle performance. You may download a CSV file of the logs from
Clone SUbmIssions O Pefault: No
lecal_caltura | enatie_submission
If enabled, any media submitted via the Kaltura Video Submission flow will be cloned under a different user name to prevent editing and deletion.

Set Up the Filter Plugin

To set up the filter plug in:

1. After the installation is complete, navigate to Site Administration > Plugins > Filters
> Manage Filters.
2. Enable the Kaltura Media filter and click the Settings link.

Copyright © 2024 Kaltura Inc. All Rights Reserved. Designated trademarks and brands are the property of their respective owners. Use of this document
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Manage filters

Filter Active? Order  Apply to Settings  Uninstall

Multimedia plugins |l on s \‘ + [ Content : Settings Uninstall

Database auto-linking | Disabled s ‘ . s Uninstall

Kaltura Media Disabled s Content = Settings Uninstall
Disabled

Multi-Language Content Off, but available content = Settings  Uninstall

TeX notation | Disabled s ‘ Content 5 Settings Uninstall

3. Navigate to Site Administration > Plugins > Filters > Kaltura Media.
4. Ensure that Embed Kaltura Video Links is checked. If not, check it.

Kaltura Media

Embed Kaltura Video Links Default: Yes

filter_kaltura_enable

Convert Kaltura video links to embed code

5. Click Save.

Adding Kaltura Embed Button to text editors

TinyMCE text Editor:

The Kaltura Embed Buttons are being automatically added to the TinyMCE text editor in
two places:

Edit View | Insert Format Tools Table Help
q ¢ B4 image ' H.»y
& Link.. sk
[ Multimedia
& Record audio
B Record video
o {3} Code sample. owords @tiny
B Table >
) special character...
@ Emojis...
— Horizontal line
& Page break
o, Nonbreaking space
M Anchor.
(@ Dateftime >

E Equation editor
H:P_Configure HSP content
Atto text Editor:

To add the Kaltura embed button to the Atto text editor (Moodle 4.x)

1. Login as administrator.
2. Go to Site administration > Plugins > Text editors > Atto HTML editor > Atto toolbar
settings.
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3. Under Toolbar config, add “kalturamedia” at the end of the "files" buttons line
separated with a comma. For example:

Toolbar config | files = image, media. managefileF. kalturamedia “
editor_atto | toolbar style2 = underline, strike, subscrpe

align = align

indent = indent

insert = equation, charmap, table, clear

undo = undo

accessibility = accessibilitychecker, accessibilityhelper
other = html

4

4. Click on "Save changes" at the bottom of the page.
The “Embed Kaltura Video” is added to the Atto editor.

Description

w Bl1|[=]z]le|2] (w8

My Media

You can determine where to place the Kaltura My Media link. The link may be in one of
the following locations:

e Top Navigation menu
e Side Navigation menu
e User Navigation menu

To choose where to place the Kaltura My Media link:

1. Login as administrator.
2. Go to Site administration > Plugins > Local Plugins and select Kaltura My Media

General Users Courses Grades Plugins Appearance Server Reports Development
My Media
Settings
Link location ‘ Top navigation menu & |Deiau\t Top navigation menu

local_mymedia | link_location

Choose where My Media link is displayed

3. Select where you want the Kaltura My Media link to display.

Copyright © 2024 Kaltura Inc. All Rights Reserved. Designated trademarks and brands are the property of their respective owners. Use of this document
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Boost Theme Support

The Boost theme may not have the ‘Navigation’ tab. The Kaltura Media Gallery will be
available in other locations.

You can determine where to place the Kaltura Media Gallery link. The link may be in one
of the following locations:

e Navigation Block
e Course setting menu

To add the link to Kaltura Media Gallery

1. Login as administrator.
2. Go to Site administration > Plugins > Local Plugins and select Kaltura Media Gallery.

MDL Home Dashbeard My courses  Site administration My Media o o AU~ Edit mode -’::-

<
Local plugins / Kaltura Media Gallery
Moodle | search :'
General Users Courses Grades Plugins Appearance Server More v

Kaltura Media Gallery

Settings

Link location Course settings % [Default: Navigation block
local_kalturamedisgaliery

link_location Navigation block

T < link is displayed
3. Select where you want the Kaltura Media Gallery link to display.

Navigation Block:

Select the Navigation block for the link to appear on the left Navigation block.

Copyright © 2024 Kaltura Inc. All Rights Reserved. Designated trademarks and brands are the property of their respective owners. Use of this document
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Kaltura Media Gallery

Media Gallery

Course Setting Menu:

Select Course settings for the link to appear on the course Admin settings menu:

MDL Home Dashboard My courses More ~ L O A~ Editmode@

My Course

Course Settings Participants Grades Reports More v

Question bank
> General Content bank nd all
Course completion

> TOPiC 1 Badges

Competencies

. Filters
> TOPIC 2 Unenrol me from MyTestCourse
Accessibility toolkit
> Topic 3 Media Gallery
Course reuse
> Topic 4

The default display is in the Navigation block.

Adding a Block

If you have permission to add blocks to a course, you can add the Kaltura Media Gallery
Block. The link to the Kaltura Media Gallery will be added to the course side pane.

Copyright © 2024 Kaltura Inc. All Rights Reserved. Designated trademarks and brands are the property of their respective owners. Use of this document
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To add the Kaltura Media Gallery block
1. Navigate to the site administration.

2. Click Blocks editing on.

MDL Home Dashboard My courses More ~ 2o a o~ Edit mode (@ )

A

My Course

Course Settings Participants Grades Reports Maore v

3. Navigate to a course, and click on the block drawer button.

MDL Home Dashboard My courses More v o AU~ Editmode()
/? <

Course settings Participants Grades Reports Maore v

My Course

4. Locate the Add a block button.

+ Add ablock ]

Activities EE - Y

{3 External tools
&) Forums

5. Under the list of blocks, choose the Kaltura Media Gallery.

Add a block

Calendar
Comments
Course completion status

Kaltura Media Gallery

Latest announcements W

Latest badges

Learning plans

Logged in user

Mentees

Online users

The results after adding the Kaltura Media Gallery block are as follows:

Copyright © 2024 Kaltura Inc. All Rights Reserved. Designated trademarks and brands are the property of their respective owners. Use of this document
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Kaltura Media Gallery

Media Gallery

Activities

Roles - Setting Permissions

This section provides information on how to set roles and permissions for users to use
the Kaltura features.

The following provides steps on how to set up Kaltura permissions for each of the Moodle
roles.

To define roles

1. Log in as Moodle admin.
2. Go to Site Administration > Users > Permissions > Define Roles.

Site administration [ search B

General Users Courses Grades Plugins Appearance Server More v
Users
Accounts Browse list of users

Bulk user actions

Add a new user

User management

User default preferences
User profile fields
Cohorts

Upload users

Upload user pictures

Permissions User policies
Site administrators

Define roles

Assign system roles

Check system permissions
Capability overview

Assign user roles to cohort
Unsupported role assignments

A list all of the standard roles and all custom roles is displayed.
To edit the permissions for each role

1. Select the Manage roles tab.
2. For EACH role that should be able to use the Kaltura Video Extension for Moodle,
select the Gear icon to edit the role.
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Permissions / Define roles

Site Administration [ searen B

General Users Courses Grades Plugins Appearance Server Reports Development

Manage roles Allow role assignments. Allow rele overrides Allow role switches Allow role to view

Role @ Description Short name Edit
Manager Managers can access courses and modify them, but usually do not participate in them. manager L - I
Course creator Course creators can create new courses. coursecreator A b fF
o
Teacher Teachers can do anything within a course, including changing the activities and grading editingteacher 4 & &
students. o
Non-editing teacher Non-editing teachers can teach in courses and grade students, but may not alter activities. teacher ~ 4 o
o
Student Students generally have fewer privileges within a course. student + v o
|
Guest Guests have minimal privileges and usually can not enter text anywhere. guest Lo -
Authenticated user All logged in users. user 1+ ¥
Authenticated user on site All logged-in users in the site home course. frontpage + -2
home

Add a new role

3. Scroll down the Edit page until you see the list of permissions (there are a many
permissions).

4. Use the Filter field at the top of the permission list and type “Kaltura”. There are a
several permissions related to the Kaltura extension.

5. Set the permissions to Allow for each string that contains Kaltura and Save.

The following lists the available features/permissions:

e Block: Kaltura Media Gallery
o Add a new Kaltura Media Gallery block to Dashboard
e Kaltura package libraries (recommended for admins only)
o Download Kaltura trace logs
o Migrate Kaltura Data
e Kaltura Media Gallery
o View Kaltura Media Gallery
e Activity: Kaltura Media Assignment
o Add a Kaltura Media Assignment
e Activity: Kaltura Video Resource
o Add a Kaltura Video Resource
e Activity: Kaltura Media Assignment
o Grade video submissions
o Submit videos
e Block: Kaltura Media Gallery
o Add a new Kaltura Media Gallery block

Copyright © 2024 Kaltura Inc. All Rights Reserved. Designated trademarks and brands are the property of their respective owners. Use of this document
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e My Media

o View My Media page

F\\ter| Kaltura ‘

Capability Permission @ Risks
Block: Kaltura Media Gallery

Add a new Kaltura Media Gallery block to Dashboard O Allow
block/kalturamediagallerymyaddinstance
Kaltura package libraries

Download Kaltura trace logs
local/kaltura:download_trace_logs

Allow

Migrate Kaltura Data
local/kalturaimigrate_data

Kaltura Media Gallery
View Media Gallery

local/kalturamediagalleryview
Activity: Kaltura Media Assignment

Add a Kaltura Media Assignment
mod/kalvidassign:addinstance

Activity: Kaltura Video Resource
Add a Kaltura Video Resource

mod/kalvidres:addinstance
Block: Kaltura Media Gallery

Add a new Kaltura Media Gallery block
block/kalturamediagallenyaddinstance

Allow

O Allow

O Allow A

O Allow A

O Allow A !

Video Quiz Integration with Gradebook

To complete your Kaltura deployment, please select the LTI version you'd like to use and
follow the right deployment guide:

e for LTI 1.1 please refer to Kaltura Video Quiz Moodle Gradebook Integration with LTI

1.1 Deployment Guide.

e for LTI 1.3 please refer to Kaltura Video Quiz Moodle Gradebook Integration with LTI

1.3 Deployment Guide.

Configure LTI Additional Integrations (NOTE: This setting is relevant for the Moodle
Video Quiz Integration only)

1

. Go to your KAF instance and click on the Hosted module.

Locate the ItiAdditionallntegrations section.

Click on +Add “ItiAdditionallntegrations”.

Fill in the Itil3PlatformQidcAuthUrl, Itil3AuthTokenUrl, Itil3KeysUrl, and Iti13Clientld.

Click Save.
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— ItiAdditionallntegrations

Additional LTI1.3 LMS integrations

ST oeiere

Iti13PlatformOidcAuthUrl 1 |
Iti13AuthTokenUrl (m e |
Iti13KeysUrl (m . |
Iti13Clientid 1 |
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