What is the Minimum Flash version required for KMC and KDP?

Printer-friendly version

KMC (v5.x) requires Flash player v10.0.124 or above.

KDP requires Flash player v10.2 or above.